Products
Back to products
AKUVOX S535

AKUVOX

S535

Facial Recognition Door Phone

Brand
AKUVOX
Model
S535
Contact ADT

Features

  • Akuvox’s S535 features a modular architecture for flexible adaptation to various application scenarios. With innovative hardware design and scenario-based expandability, it meets diversified access control requirements for both residential and commercial applications while adapting to evolving user and environmental needs.
  • Aluminum panel with 5inch touchscreen;
  • Linux operation system;
  • Wide-angle camera: 116º (H), 62º (V);
  • Two-way audio communication over IP networks with Echo Cancel feature;
  • Multi-way access feature including: Face, Card, PIN, BLE & QR code;
  • Support expandable module: LTE or Fingerprint or Induction Loop;
  • Flush-mounted & surface-mounted;
  • Complies with SIP & ONVIF;
  • Front Panel: Aluminum
  • Display: 5 Inch IPS LCD
  • Main Camera: 2M pixels, auto-lighting
  • Light Sensor: Support
  • Motion Sensor: Support
  • Wiegand Port: Support
  • RS485 Port: Support
  • RF Card Reader: 13.56MHz, 125kHz & NFC
  • Relays Out: 1
  • Inputs: 2
  • Microphone: 1
  • Speaker: 1
  • Reset: 1
  • BLE: Support
  • Tamper Alarm: Support
  • Expandable Module: Support
  • Ethernet Port: 1xRJ45, 10/100Mbps adaptive
  • 802.3at Power-over-Ethernet
  • Power supply: DC 12V / 4A(max.)
  • IP Rating: IP66
  • IK Rating: IK08
  • Installation: Flush-mounted & Wall-mounted
  • Size:210x100x27mm
  • Working Humidity: 10~90%
  • Working Temperature: -40°C ~ +55°C
  • Storage Temperature: -40°C ~ +70°C
  • SIP v1 (RFC2543), SIP v2 (RFC3261)
  • Narrowband audio codec: G.711a, G.711μ
  • Wideband audio codec: G.722
  • DTMF: In-band, out-of-band DTMF (RFC2833), SIP Info
  • Echo Cancellation
  • Voice Activation Detection
  • Comfort Noise Generator
  • Sensor: 1/2.9”, CMOS for main camera
  • Pixels: CIF, QCIF, VGA, 4CIF, 720p, 1080p
  • Video codec: H.264
  • Video technology: HDR
  • Video resolution: up to 1920x1080
  • Max. image transfer rate: 1080p – 30fps
  • Viewing angle: 110°(H) / 62°(V)
  • Compatible to 3rd-Party-Video components, e.g. NVRs
  • Protocols support: IPv4, HTTP, HTTPS, FTP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP, ARP
  • Relays controlled individually by DTMF tones
  • Multi-way Unlock: Face, Card, PIN, BLE & QR code
  • Camera permanently operational
  • Auto-night mode with LED illumination
  • White balance: auto
  • Minimum illumination: 0.1LUX
  • Auto-Provisioning
  • Web management portal
  • Web-based packet dump
  • Configuration backup / restore
  • Entry log export
  • Access table export / import
  • Firmware upgrade
  • System logs (include door access logs)
  • Provides resident / visitor access control for buildings such as condominiums, apartment buildings, office buildings, gated communities and industrial buildings

Technical specifications

ImageModel | Product Code | Description
S535S535-Standard | Main Camera: 2M pixels with WDR, view angle: 116°(H) / 62°(V) Card Reader: 13.56MHz and NFC Relay: 1 relay for door opener Interface: 1 x Wiegand, 1 x RS485, 2 x input ports Dimensions: 210x100x27 mm
S535S535-Black-Standard | Main Camera: 2M pixels with WDR, view angle: 116°(H) / 62°(V) Card Reader: 13.56MHz and NFC Relay: 1 relay for door opener Interface: 1 x Wiegand, 1 x RS485, 2 x input ports Dimensions: 210x100x27 mm
S535S535-Fingerprint-Expansion-Unit | Main Camera: 2M pixels with WDR, view angle: 116°(H) / 62°(V) Card Reader: 13.56MHz and NFC Relay: 1 relay for door opener Interface: 1 x Wiegand, 1 x RS485, 2 x input ports Dimensions: 210x100x27 mm Finger Templates: 20,000
S535S535-LTE-Expansion-Unit | Main Camera: 2M pixels with WDR, view angle: 116°(H) / 62°(V) Card Reader: 13.56MHz and NFC Relay: 1 relay for door opener Interface: 1 x Wiegand, 1 x RS485, 2 x input ports Dimensions: 210x100x27 mm Support LTE-FDD: B1/B2/B3/B4/B5/B7/B8/B12/B13/B18/B19/B20/B25/B26/B28 Support LTE-TDD: B38/B39/B40/B41 Support WCDMA: B1/B2/B4/B5/B6/B8/B19
S535S535-Induction-Loop-Expansion-Unit | Main Camera: 2M pixels with WDR, view angle: 116°(H) / 62°(V) Card Reader: 13.56MHz and NFC Relay: 1 relay for door opener Interface: 1 x Wiegand, 1 x RS485, 2 x input ports Dimensions: 210x100x27 mm Support Induction Loop
S535S535-QR-Scanner-Expansion-Unit | Main Camera: 2M pixels with WDR, view angle: 116°(H) / 62°(V) Card Reader: 13.56MHz and NFC Relay: 1 relay for door opener Interface: 1 x Wiegand, 1 x RS485, 2 x input ports Dimensions: 210x100x27 mm Support Scan Code 128, EAN-13, EAN-8, Code 39, UPC-A, UPC-E, ITF-6, ITF-14, ISBN, ISSN, Code 93,UCC/EAN-128, QR Code, Micro QR
ImageProduct Code

Need help choosing a product?

Contact ADT for availability, compatibility and advice for your project.

Contact ADT →
Cart (0 items)