Products
Back to products
AKUVOX S562W-2

AKUVOX

S562W-2

2-Wire SIP Indoor Monitor

Brand
AKUVOX
Model
S562W-2
Contact ADT

Features

  • Akuvox S562W-2 is a 7" Linux indoor monitor featuring a stack of smart intercom features. With a compact body and stylish design, it is perfect for limited space and blends well into modern homes.
  • Front Panel: Plastic
  • RAM / ROM: 128MB / 128MB
  • Display: 7-inch TFT LCD
  • Screen: 7-inch capacitive touch screen
  • Wi-Fi: IEEE802.11 b/g/n/ax, @2.4GHz
  • RS485 Port: 1
  • Relay Out: 1
  • Bell In: 1
  • Alarm Inputs: 8
  • Microphone: 1
  • Speaker: 1
  • 2-Wire Ports: 2
  • Ethernet Ports: 1xRJ45, 10/100Mbps adaptive
  • PoE: 802.3af Power-over-Ethernet
  • Power: 48V DC Connector (If Not Using NS-2)
  • DC 48V Standby Power: ≤4W
  • DC 48V Full Load Power: ≤9W
  • Installation: Wall-mounted & Desktop
  • Dimension: 216.4x118.8x21.7mm
  • Working Humidity: 10~90%
  • Working Temperature: -10°C ~ +45°C
  • Storage Temperature: -20°C ~ +70°C
  • Display Mode: Normally Black, Transmissive
  • LCD Size: 7-inch (Diagonal)
  • Resolution: 1024x600
  • Contrast Ratio: 300:1
  • Luminance: 250 nits
  • Viewing Angle: 35° Left, 35° Right; 35° Upper, 35° Lower
  • Touch Screen: Projected Capacitive
  • SIP: SIP v1 (RFC 2543) & SIP v2 (RFC 3261)
  • Narrowband Audio Codec: PCMU, PCMA, G.729
  • Broadband Audio Codec: G.722
  • DTMF: Out-of-Band (RFC 2833), SIP INFO
  • Echo Cancellation
  • Voice Activity Detection
  • Comfort Noise Generator
  • Automatic Gain Control
  • Video Codec: H.264
  • Supported Protocols: IPv4, HTTP, HTTPS, FTP, SNMP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP, ARP
  • Auto-Provisioning
  • Web Management Portal
  • Web-based Packet Capture
  • Configuration Backup / Restore
  • Firmware Upgrade
  • System Logs
  • Villas
  • Apartment Complexes
  • Home Automation Systems
  • Modern Interiors

Technical specifications

ImageModel | Product Code | Description
S562W-2S562W-V2.0-Gray-On-Wall | Grey PC Front Housing Case 7" Touch Screen Wi-Fi Powered by NS-2 or external source Linux OS Surface & Desktop Mount
ImageProduct Code

Need help choosing a product?

Contact ADT for availability, compatibility and advice for your project.

Contact ADT →
Cart (0 items)