ADT Company Erbil - IT & Security Solutions
ADT Company Erbil - IT & Security Solutions ADT Company Erbil - IT & Security Solutions
گەڕانەوە بۆ بەرهەمەکان
AKUVOX X937

AKUVOX

X937

15.6" Surveillance + Intercom AI Monitor

براند
AKUVOX
مۆدێل
X937
پەیوەندی بە ADT بکە

تایبەتمەندییەکان

  • The X937 is a 15.6-inch indoor monitor running Android 14 OS. As the first smart indoor monitor of its kind, it integrates surveillance via HDMI-connected NVRs, smart intercom, and an LLM-powered voice assistant into a sleek, expansive interface.
  • Front panel: Aluminum
  • RAM / ROM: 8GB / 32GB
  • Display: 15.6 lnch IPS LCD
  • Screen: 15.6 Inch capacitive touch screen
  • Wi-Fi: IEEE802.11 b/g/n/ ax
  • Bluetooth: 5.3
  • RS485 Port: Support
  • Relays Out: 2
  • Bell Input: 1
  • Alarm lnput : 8
  • HDMl Input: 1
  • Camera: 5 MP
  • Microphone: Quad microphones ,-38dB
  • Speaker: Quad speakers, 8Q / 4w
  • Ethernet Ports: 2xRJ45, 10/100Mbps adaptive
  • 802 .3at Power-over-Ethernet
  • 12v DC Connector (if not using PoE)
  • Installation: Wall-mounted & Desktop
  • Dimension: 360×210x21 mm
  • Working Humidity: 10~90%
  • Working Temperature: -10 °C~+45 °C
  • Storage Temperature: -20 °C~+70 °C
  • Display Mode: Normally black, Transmissive
  • LCD Size: 15.6 inch (Diagonal)
  • Aspect Ratio: 16:9
  • Resolution: 1920x1080
  • Contrast ratio: 1000:1
  • Luminance: 250 cd/㎡
  • Viewing Angle: 89° Left, 89° Right, 89° Upper, 89° Lower
  • Touch Screen: Projected capacitive
  • SIP v1 (RFC2543), SIP v2 (RFC3261)
  • Narrowband audio codec: G.711a, G.711 u, G.729
  • Broadband audio codec: G.722
  • DTMF: In-band, out-of-band DTMF (RFC2833), SIP Info
  • Echo Cancellation
  • Voice Activation Detection
  • Comfort Noise Generator
  • Automatic Gain Control
  • Streaming formats: H.263 & H.264
  • Protocols support: IPv4, IPv6, HTTP, HTTPS, FTP, TFTP, SNMP, DNS, SNTP, RTSP, SRTP, RTP, TCP, UDP, TLS, ICMP, DHCP, ARP
  • Auto-Provisioning
  • Web management portal
  • Web-based packet dump
  • Configuration backup / restore
  • Firmware upgrade
  • System logs (include door access logs)
  • Voice pickup distance up to 5 meters
  • Voice recognition accuracy up to 95%
  • AI voice assistant
  • Support English
  • Villas
  • Apartment complexes
  • Home automation systems
  • Modern interiors

تایبەتمەندییە تەکنیکییەکان

ImageModel | Product Code | Description
X937AStandard version
ImageProduct Code

بۆ هەڵبژاردنی بەرهەم یارمەتیت پێویستە؟

بۆ بەردەستبوونی بەرهەم، گونجان و ڕاوێژکاریی پرۆژەکەت پەیوەندی بە ADT بکە.

پەیوەندی بە ADT بکە →
Cart (0 items)